Freedom Fone - Version 2.S.4 Features/Tech information

Features

Features added to version 2.S.2 functionality: 

Runs on Ubuntu 12.04LTS.

Due to the phasing out of support for the MobiGater, v2.S.4 supports OfficeRoute and Huawei dongles by default.

Freedom Fone v2.S.4 can be configured to operate with MobiGaters, but it is not possible to use a combination of MobiGaters and Huawei dongles concurrently.

Instructions for using v2.S.4 with Mobigaters will follow.

Huawei dongles tested are E173 and E1550. Let us know if you have success with other sound enabled Huawei GSM dongles.

There is no upgrade path between v2.S.2 and v2.S.4.

ENJOY!